KMS-VL-ALL-AIO V47 Win10/Office批处理激活工具

Windows软件 YiMiLi 2年前 (2022-06-01) 1424次浏览 0个评论

本文最后更新于 2022年6月1日 修改人 YiMiLi

KMS-VL-ALL

KMS-VL-ALL支持的微软产品

1、支持激活Visual Studio、Windows、Office及VL版批量授权版产品!

2、Windows Vista/Win7/Win8/8.1/Win10 v1709 RS3 以及所有VL版

3、Windows Server 2008/2008R2/2012/2012R2/2016 (v1607) 所有版

4、Windows XP SP3 或更高系统上的 Office 2010 系列

5、Windows 7 或更高系统上的 Office 2013 系列

6、Windows 7 SP1 或更高系统上的 Office 2016 系列

7、Visual Studio 2013 Ultimate 旗舰版

8、Visual Studio 2015 Enterprise 企业版

9、Visual Studio 2017 Enterprise 企业版

注:零售/OEM/MAK已经永久激活的不影响。并将通知期/OOBE 宽限期的 Windows 转换为 VL (如果它们受支持),并激活。

支持零售/MAK版的未激活版本

Windows Vista (商业版/企业版)/7/8/8.1/10 专业零售版/MAK 和它们的企业版

Windows Server 2008/2008 R2/2012/2012R2/2016 零售版/MAK

Windows Office 2010/2013/2016 MAK

Windows Office 2016 C2R

KMS-VL-ALL-7.0

常见问题解答

1、脚本提示“未检测到 Office 2013 及以上版本的 VL 产品;零售版本需要先转换为 VL 版本。”
此类问题属于可能没有正确安装 office 产品所致,或者你安装的是零售的版本。对于没有正确安装的用户,应重新安装对应的版本;对于零售版本的用户,你可以更换版本,也可以执行授权转换。现在的 6.9 已经配备了相应的授权转换脚本,也可以用单独版本的授权转换脚本执行授权转换。

2、脚本的激活过程中有提示“无法检测到支持 KMS 客户端的 Windows 版本……”
这个在已激活的系统中常见。对于 Windows 10,但凡你是数字激活的系统,都会这样提示。如果你使用的是盗版 Windows 7,8,8.1,同样会出现此提示。但你不用担心,这不会因此丢掉已有系统的激活,脚本将会自动跳过激活 Windows 的步骤。

3、脚本提示“未检测到 Office 2010 VL 产品;零售版本需要先转换为批量授权。”
这个原因很明显,一种原因是你有可能没有正确安装 Office,一种原因是你可能装的是零售版本。这和 Office 2013/16 有很大区别。对于 Office 2010 及以下版本,你可以将已安装的零售版卸载更换为 vl 版本,或者通过其他的工具激活。虽然这部分用户现在不是特别的多,但这个问题确实需要注意。

特别提醒

下载之前激活之时必须关闭 Windows Defender 实时保护,待激活或加入排除项后再开启实时保护

打开 Windows Defender 安全中心——“病毒和威胁防护”设置——添加或删除排除项——添加排除项——文件夹,
把“KMS-VL-ALL”整个文件夹添加进去,设置后再开启 Windows Defender 实时保护“KMS-VL-ALL”就不会被查杀(其它杀软加入白名单)

注意:创建自动续期到期后发现没有再次激活,要关闭Windows Defender 实时保护手动运行KMS-VL-ALL激活

运行命令

/s 静默运行
/a 自动续期
/m 手动模式
/d 调试模式
/o 激活Office
/w 激活Windows
/e pseudo.kms.server 指定KMS服务器
/r 卸载移除所有KMS激活方式及续期计划
/c 关闭Office C2R-R2V零售版转换批量版
/x 默认不跳过Windows 10/11 KMS38激活

无人值守静默运行命令示例
KMS_VL_ALL_AIO.cmd /s /w /x(激活系统)

下载地址

开源地址:https://github.com/abbodi1406/KMS_VL_ALL_AIO

诚通网盘:https://url16.ctfile.com/f/36835216-587769075-9c15af (访问密码: 4894)

喜欢 (1)
发表我的评论
取消评论

表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址